ACTUALITÉ
L'Unreal Engine 4 bientôt compatible avec le HTC Vive, configuration recommandée détaillée

Publié par
 @kris7277
le 30/04/2015 à 17:19
La sortie du HTC Vive arrive à grand pas, et Epic accélère la cadence en annonçant que l'Unreal Engine 4 sera compatible avec SteamVR dès la semaine prochaine grâce à la mise à jour 4.8 Preview.

C'est Nick Whiting, ingénieur en chef chez Epic qui annonce la nouvelle à nos confrères de chez RoadtoVR : "Nous travaillons main dans la main avec Valve, afin que l'Unreal Engine 4 puisse exploiter les dernières fonctionnalités de SteamVR de manière optimale, et avec le moins de latence possible".
En attendant le HTC Vive, il sera possible d'utiliser le DK2 pour tester vos applications, ce dernier étant déjà compatible avec SteamVR. 

Whiting explique aussi que Showdown (que nous avons testé lors de la Game Connection 2014) et la démo du Seigneur des Anneaux sont déjà compatible avec SteamVR et le HTC Vive, et que Showdown sera peut être rendu public ultérieurement.

Quant aux specifications, il recommande : "La plupart des processeurs récents sont performants, mais idéalement il faudrait au moins se trouver entre 3.3Ghz et 3.6GHz <...> Ça fonctionne plutôt bien dès lors qu'on utilise un Core I5 ou I7".
Au niveau du GPU, il annonce que "si vous voulez faire tourner quelque chose comme Showdown, il vous faudra au moins une carte comme la GTX 980. Pour les scènes plus simples comme Couch Knights, une GTX 780 sera suffisante"


Tag(s) associé(s) : SteamVR, Unreal Engine, Valve, Oculus Rift DK2, Actualité, HTC Vive
7 COMMENTAIRES

Connectez-vous pour commenter.