ACTUALITÉ
Time Rifters ne supporte plus l'Oculus Rift à partir de la v0.7

Publié par
 @NiK_ETR
le 30/08/2015 à 15:47
À peine sorti, le nouveau SDK d'Oculus fait ses premières victimes. Le runtime 0.7 associé au SDK impose aux développeurs de recompiler leur contenus à minima en v0.6 pour que les utilisateurs puissent continuer à y jouer. Malheureusement, pour beaucoup, cela sera plus facile à dire qu'à faire et l'équipe de Proton Studio semble déjà baisser les bras pour son jeu Time Rifters qui avait pourtant été développé spécifiquement pour l'Oculus Rift. (voir notre test)

Dans un message posté sur Steam, le studio explique en effet que la mise à jour en 0.7 leur impose un passage sur Unity 5 mais cette version du moteur ne supporte pas les techniques d'éclairage utilisées dans le jeu. Le passage en Unity 5 impliquerait un investissement trop important pour le studio qui a donc décidé de déclassifier son jeu jusqu'alors topé "compatible VR" sur Steam.

Même si Time Rifters ne sera vraisemblablement pas un jeu compatible Oculus Rift à la sortie du casque prévue début 2016, Proton Studio continuera néanmoins de supporter la réalité virtuelle pour ses prochains projets.


Tag(s) associé(s) : SDK, Oculus Rift DK2, Actualité
10 COMMENTAIRES

Connectez-vous pour commenter.