Prochain événement    Gros Multi Onward jeudi 8 déc. à 21h00 !    du 08/12/2016 (21:00) au 08/12/2016 (23:45)

TUTORIAL
Nouvelle version du Switcher Oculus compatible avec le runtime 1.3

Publié par
 @kris7277
le 08/04/2016 à 13:14
Souvenez vous, j'avais réalisé un switcher il y a quelques mois permettant d'alterner entre le runtime 0.7 et 0.5 pour profiter des applications qui n'étaient plus supportées par les nouveau runtimes. Il ne fonctionnait malheureusement plus avec la mise à jour 1.3, mais c'était sans compter sur la communauté de Reddit qui l'a amélioré et mis à jour !

Celui-ci possède désormais une interface, et permet de revenir au runtime 0.5, 0.6, 0.7 et 0.8 :
 

Pour pouvoir en profiter, il faudra :
  • Télécharger le Switcher
  • Installer le dernier runtime Oculus​
  • ​Installer les anciens runtimes que vous souhaitez pouvoir utiliser dans C: en faisant attention de bien modifier le nom du dossier d'installation selon la version (Oculus_0500 pour la 0.5, Oculus_0600 pour la 0.6, Oculus_0700 pour la 0.7 et Oculus_0800 pour la 0.8)
Il ne vous restera plus qu'à cliquer sur l'exécutable et choisir la version du runtime que vous voulez lancer. Attention, car le switcher ne fonctionne qu'avec l'Oculus Rift DK2.

Bon jeu les amis !


Tag(s) associé(s) : Oculus Rift DK2, Software, Actualité, Tutorial
20 COMMENTAIRES

Connectez-vous pour commenter.