ETR.fr

   |   



Publié le 22/10/2015 à 14:47

Oculus : Le SDK 0.8 est disponible

Oculus vient de mettre en ligne le SDK 0.8 de l'Oculus Rift. Celui-ci apporte de nombreux changements, dont un meilleur support de Windows 10.

Afin de faire fonctionner le Runtime, il vous faudra les derniers pilotes en date de votre carte graphique : Les applications compilées en 0.6 semblent toujours fonctionner d'après les premiers retours. Néanmoins, certains utilisateurs ont reporté des problèmes "d'écran qui scintille avec des bandes noires", un problème pouvant être extrêmement dangereux pour les Riftiens victime d'épilepsie. Si vous souffrez de ce problème, nous vous conseillons de ne pas faire la mise à jour.

Pour télécharger le Runtime, c'est par ici que ça se passe.
Publié par
Staff ETR

MESSAGES (4)

Intéragissez avec la communauté
   Les Forums
Publicité
Le Tchat
  
Publicité
VR Cover

© 2013-2018 ETR | Tous droits réservés               Nos partenaires :
Version Mobile