ETR.fr

   |   



Publié le 10/04/2016 à 13:54

vorpX compatible avec le runtime Oculus 1.3

vorpX le logiciel qui permet de jouer au jeux classiques en VR vient d'être mis à jour en version 16.1.1

Cette mise à jour apporte plusieurs nouveautés, dont les profils customisés et le support du runtime Oculus. Le support du HTC Vive devrait arriver à un moment d'ailleurs.
 

Pour obtenir la mise à jour, il faudra obligatoirement lancer votre ancienne version de vorpX sous le runtime 0.8. Si vous êtes sous 1.3, alors deux solutions s'offrent à vous :
  1. Utiliser le switcher pour passer au runtime 0.8
  2. Utiliser votre client web pour installer manuellement la version 16.1.1
Si vous avez des problèmes pour obtenir la mise à jour, n'hésitez pas à contacter le support de vorpX à support@vorpx com
Oculus Rift
(lire le test)
Vos avis
Publié par
Staff ETR

MESSAGES (10)

Intéragissez avec la communauté
   Les Forums
Publicité
Le Tchat
  
Publicité

© 2013-2018 ETR | Tous droits réservés               Nos partenaires :
Version Mobile