ETR.fr

   |   



Publié le 30/04/2016 à 14:50

Utiliser les anciennes applications Oculus Rift DK2 au CV1, c'est possible avec LibOVRWrapper !

Comme vous le savez, il est impossible d'utiliser les anciennes applications tournant sous un SDK inférieur au 1.3 avec le CV1. Cependant, c'était sans compter sur la communauté VR pour changer la donne, et un "hack" nommé LibOVRWrapper vient d'être rendu disponible afin de pouvoir lancer les applications compilées avec le SDK 0.8 !

Pour l'installer, rien de plus simple ! Il faudra : Celui-ci est encore à un stade précoce, et provoque une légère baisse de performance, et il n'est d'ailleurs pas compatible avec les application DX9. Mais le développeur travaille sur le "hack", et souhaite rendre compatible aussi les applications compilées avec un SDK inférieur (0.6, 0.5 etc...) donc plus d'applications devraient être compatibles dans un avenir proche.
Oculus Rift
(lire le test)
Vos avis
Publié par
Staff ETR

MESSAGES (9)

Intéragissez avec la communauté
   Les Forums
Publicité
Le Tchat
  
Publicité

© 2013-2018 ETR | Tous droits réservés               Nos partenaires :
Version Mobile